Hardware: Device is showing Blue and Red light but no Green Light
Symptoms
  • The Device is showing Blue and Red light but no Green Light.
  • The GO Device isn't activating
  • The GO deviceis offline after reinstalled it. It only illuminates red and blue lights
  • Tracker is not tracking because middle light does not light up.
Steps to Reproduce
Cause
  • Green light is for Carrier Network Signal
  • Possible Faulty Device
  • Possible Billing/Account Issue
  • The device under wrong carrier plan
Workaround
  • Ensure that Carrier contract is correct
  • Ensure that all billing is up to date with carrier
Resolution

Check to see that the billing account is current and active. If the account is inactive this will interfere with the cellular (green light). Also, check the SIMs were on the correct plan, LTE plan won't work on a 3G device. Contact support for further assistance.


First Affected Version
Fixed Version
Additional Information
Reason for Archiving