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MyGeotab: Unable to see some vehicles or users because of data access

Updated 

Symptoms

  • Unable to view certain users or vehicles or groups
  • Vehicles are not showing on the map
  • No longer able to view some users on the database
  • We have a generic account that has access to vehicle locations, but sometimes we can't see where those vehicles are. How come?
  • I can't see my vehicle like I did the other day, why is that?
  • User unable to view DVIR data for all vehicles
  • I am unable to see DVIR defects for all vehicles
  • I can't see any users or vehicles on the database
  • Can't find any vehicles in our fleet
  • I have set up my zones, but when I go to reports, one of the zones does not pop up as an option.
  • I am trying to add new users but it keeps telling me that they already exists but I am unable to view them and I am an administrator
  • I placed a group on my account and now I cant see it. I can't remove the group either
  • How to open a link to follow a truck/vehicle? new "view only" user is unable to see vehicles on map.
  • Driver is unable to login the Drive app.
  • I'm trying to make a change to the devices but it says It was already assigned to a vehicle I don't have access to
  • I am unable to see several of my direct reports. They are not populated as current driver on my vehicle/assets page.
  • I'm not able to see the newly added users in the database.
  • We got several new people working with us and I am not unable to vie them somehow. Some people working with me can see but not only me. Why?
  • Just installed a new unit and want to make sure it's up and connected because I can't see it on the map
  • When I look at my user list I am missing about 25 users, and I need to have access to all of the trucks and assets in my fleet
  • The user can see 2 vehicles but is unable to see all fleets. Can you help me to mirror his access as mine?
  • Why is the total users count on the user profile page different for me?
  • I have dispatcher who is admin but she can not see driver's logs or driver names in the list.
  • Connected devices and cannot see them in database
  • Can only see one of my trucks
  • I am not being shown the proper zone

Cause

The user does not have Data Access set to Everything , and the asset they are trying to view is in a group that they do not have access to. A user can only see assets withingroups that they have data access to

Resolution

  • An Administrator on the database with access to Everything will need to edit either the affected user to change their data access. If there are one or more groups selected, you will need to click on the X next to the group until you "gain" Everything access again (meaning no groups are selected).

OR

  • Edit the users/vehicles that the user needs to see to place them in the same group as the user

Additional Information

  • A user that can see only a specific group or groups can not change their own data access to Everything
  • Only an Administrator with Everything data access can give other users access to Everything
  • If the user is in a child group, they will not have access to users or vehicles in a parent group. Check the group tree in the database for the group set up.
  • For additional information on editing user's groups, see the following article : MyGeotab: How to assign users to groups
  • The total count of the users in the user profile page can be different with users' security clearance or group access
  • Please see How to change "Data Access" for a user? for information on how to change data access.

This article is part of the following resolution paths: I can't see vehicles on the map