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Compliance: Why are automatic status logs not being created in Geotab Drive app

Updated 

Symptoms

  • Automatic logs not being made
  • Drive app isn't updating my drive time automatically

Cause

  • Automatics logs will not be made when the device running the Drive App has no cellular network connection.
  • Driver is assigned to incorrect vehicle.
  • Device is terminated.
  • Device has a problem communicating with engine due to poor GO Device install.

Workaround

  • Make Manual logs

Resolution

  • Drive to an area with good cellular coverage for the automatic logs to be created once the GO device and the mobile device reconnect to the network.