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Report: User not receiving emailed reports

Updated 

Symptoms

  • User(s) not receiving emailed reports
  • Individual recipient is not receiving an emailed report weekly

Cause

Below are several reasons why a user may not be receiving an emailed report:

Workaround

If you have not received an emailed report with a set frequency on it, follow the steps below to be able to receive it.

  1. Click onto Administration > Report Setup Emailed Reports or Reports > Report Setup > Emailed Reports
  2. Click on the missing report (Make sure to click right ABOVE Preview)
  3. Go on the third tab --> EmailReports
  4. Choose and add the recipient(s) on the display options
  5. Set up the report so the date range matches the one that was missed on the report data configuration
  6. Inthe field, next run set it up so you may receive the email as soon as possible
  7. Click Save
  8. Make sure that you have received in your inboxthe desired report
  9. Put back the report data configuration field to what they were so the correct report will be emailed to you in the future
  10. Click Save

Resolution

To ensure that future runs of the reports will be emailed to the correct recipient(s), you have to select the right options in the four fields in the display options.

  1. Click onto Administration > Report Setup Emailed Reports or Reports > Report Setup > Emailed Reports
  2. Click on the missing report (Make sure to click right above " Preview ")
  3. Go on the third tab --> Emailed Reports
  4. Choose and add the recipient(s) on the display options
  5. Click Save

Additional Information

You can verify if a report has not been sent by going to Administration>System>Audit log. Click the Options box and in the audit type section, put in "Report not sent"