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Compliance: Why can't the driver perform a post and pre trip asset inspection?

Updated 

Symptoms

  • Unable to complete Post Trip Inspection on the Drive app as driver

Cause

  • Incorrectclearance
  • No vehicleselected
  • Device is not communicating

Resolution

  1. Check if the clearances are correct for Administer Asset Inspection logs
    • Administer Asset Inspection logs (DVIR) needs to be enabled.
  2. Check that a vehicle is selected in the Drive app.
  3. Check for any Drive app updates
  4. Perform the troubleshooting steps

Additional Information

How to select a vehicle in Geotab Drive

How to check for updates in Geotab Drive app