Symptoms
- Unable to complete Post Trip Inspection on the Drive app as driver
Cause
- Incorrectclearance
- No vehicleselected
- Device is not communicating
Resolution
- Check if the clearances are correct for Administer Asset Inspection logs
- Administer Asset Inspection logs (DVIR) needs to be enabled.
- Check that a vehicle is selected in the Drive app.
- Check for any Drive app updates
- Perform the troubleshooting steps