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MyGeotab: User not receiving emailed report due to security clearance

Updated 

Symptoms

  • "Receive email reports" is set to ON for the user
  • User is within the Group recipients list and other users are receiving the report

Cause

The user has a limited security clearance that doesn't have access to the security clearance feature required to view the report.

Resolution

Create a custom security clearance or change the user's security clearance to one that has the necessary feature to view the report.