Skip to content

Bulk Import User tool throws error 'There was a problem importing users...'

Updated 

Symptoms

  • Bulk Import User tool throws error 'There was a problem importing users. Please check that all fields are entered correctly, the groups and security clearances still exist on your account and that the email addresses or user names are not currently in use.'

Cause

  1. Template is broken and Data to Import column has extra commas or missing commas
  2. Mandatory fields are missing
  3. Groups and Security Clearances no longer exist on the database
  4. Email addresses or user names already exist on the database

Resolution

Make sure you are using the template available on theBulk Import User tool.Verify all groups and security clearances still exist on your account and that all email addresses or user names do not already exist on the database.