Symptoms
- "Support Services, including training tickets, are not supported for current user." error when accessing 'Support Tickets' or 'Training Tickets' page (forMyGeotab database on version 2103+)
- "Support Services, including training tickets, are not supported for your database." error (for MyGeotab database on version < 2103)
- The database has support services enabled and other users are able to access the page.
Steps to Reproduce
.
Cause
- This is because the user account is linked to a MyAdmin reseller account.
Resolution
- Enable reseller access in MyGeotab's System Settings
- If reseller access needs to be off, the user will have to access the support tickets or training tickets page using a different user account.