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SDK : Cannot Access or Use SDK Tools (Bulk Edit, Bulk Removal, or Bulk Import Tool)

Updated 

Symptoms

  • Cannot use SDK Tools
  • Tool throws an error message when logging in
  • User is unable to log in to tool

Cause

Possible reasons include:

  • Users logging into the tool is a not a user on the database they are trying to make changes on
  • User does not have the right data access or security clearance to make changes
  • User is not filling in Server Name, Database, Email, or Password correctly

Resolution

  • Have an administrator on the database add the user to the database with the correct security clearance and data access
  • Ensure Server Name, Database, Email, or Password are entered correctly when logging in
    • Server Name must be specific to the server the database is on (i.e. my<servernumber>.geotab.com)