Symptoms
- Emailed report is not received by User with full data access
- User is not specifically in the recipient list Groups
Cause
Even though the user has data access set to everything, the report is only sent to the users belonging specifically to Groups included in the recipient list.
Workaround
The user can be added to the group the report is sent to, however, this will affect the users data access within the database.
Resolution
The user who wishes to receive the report will have to navigate to the Report on MyGeotab and manually select the option for Email the report to me .