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MyGeotab: User not receiving email notification for exceptions

Updated 

Symptoms

  • User not receiving email notifications for rule exceptions

Cause

Vehicles that had the exceptions were out of the user's data scope.

Workaround

Manually enter the email address (instead of selecting it from the drop-down list) to send an external notification (which does not account for the data scope) instead of sending it to the user on the database.

Resolution

Add the vehicles to the user's data scope.