Symptoms
- The device only has the Red and Green lights illuminated.
- The vehicle is not updating its location on the Map.
- Trips start and stop at the same location.
- Trips show straight lines.
Cause
- Blue light indicates GPS.
- Asset has an obstructed view of the sky.
- The device is surrounded by metal.
- GPS module failure.
Resolution
- Check Engine Faults to see if there are any issues with GPS.
- Check the last known GPS location for any environmental obstructions (tunnel, parking garage, etc.)
- Move the asset to another location.
- Relocate the device to another location in the vehicle to get a better view of the sky.
- Unplug and reinstall the device.
- Log support ticket if issue persists.